首页 -> 安全研究

安全研究

安全漏洞
WordPress LearnPress SQL注入漏洞(CVE-2018-16175)

发布日期:2018-11-12
更新日期:2018-11-13

受影响系统:
WordPress LearnPress < 3.1.0
描述:
CVE(CAN) ID: CVE-2018-16175

WordPress是一套使用PHP语言开发的博客平台。LearnPress是使用在其中的一个课程管理插件。

WordPress LearnPress 3.1.0之前版本中存在SQL注入漏洞。远程攻击者可利用该漏洞执行任意的SQL命令。

<*来源:vendor
  *>

建议:
厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://wordpress.org/plugins/learnpress/

浏览次数:2153
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障