首页 -> 安全研究

安全研究

安全漏洞
Microsoft JET 数据库引擎远程执行代码漏洞(CVE-2018-8423)

发布日期:2018-10-10
更新日期:2018-10-11

受影响系统:
Microsoft Windows Server 2016
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2008 SP2
Microsoft Windows Server 2008 R2 SP1
Microsoft Windows Server 2008 R2
Microsoft Windows RT 8.1
Microsoft Windows 8.1
Microsoft Windows 7 SP1
Microsoft Windows 7
Microsoft Windows 2019
Microsoft Windows 10
描述:
CVE(CAN) ID: CVE-2018-8423

Microsoft Windows 是一系列操作系统。JET Database Engine是其中的一个底层数据库引擎。

Microsoft JET Database Engine中存在远程代码执行漏洞。远程攻击者可借助特制的Microsoft JET Database Engine文件利用该漏洞执行任意代码,控制受影响的系统。

<*来源:Lucas Leong
        Steven Seeley
  
  链接:https://portal.msrc.microsoft.com/en-us/security-guidance/releasenotedetail/aa99ba28-e99f-e811-a978-
*>

建议:
厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(October 2018 Security Updates)以及相应补丁:
October 2018 Security Updates:October 2018 Security Updates
链接:https://portal.msrc.microsoft.com/zh-cn/security-guidance/advisory/CVE-2018-8423

浏览次数:732
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障