首页 -> 安全研究

安全研究

安全漏洞
Foxit Reader/PhantomPDF JavaScript引擎释放后重利用漏洞(CVE-2018-16292)

发布日期:2018-10-09
更新日期:2018-10-10

受影响系统:
Foxit Phantom PDF < 9.3
Foxit Reader < 9.3
描述:
CVE(CAN) ID: CVE-2018-16292

Foxit Reader是一款PDF文档阅读器。Foxit PhantomPDF是一个商业版。JavaScript engine是其中的一个JavaScript脚本引擎。

Foxit Reader 9.3之前版本和Foxit PhantomPDF 9.3之前版本,JavaScript引擎存在释放后重用漏洞。远程攻击者可借助特制的PDF文档触发该漏洞,重利用已释放的内存对象,导致执行任意代码。

<*来源:vendor
 
  *>

建议:
厂商补丁:

Foxit
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.foxitsoftware.com/support/security-bulletins.php

浏览次数:1313
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障