首页 -> 安全研究

安全研究

安全漏洞
Cisco IOS XE Software命令注入漏洞(CVE-2018-0481)

发布日期:2018-09-26
更新日期:2018-09-29

受影响系统:
Cisco IOS XE
描述:
CVE(CAN) ID: CVE-2018-0481

Cisco IOS Software是思科网络设备操作系统。CLI parser是其中的一个命令行命令解析器。

Cisco IOS XE Software中的CLI解析器存在命令注入漏洞,该漏洞源于受影响的应用程序没有正确过滤命令参数。本地攻击者可通过执行带有自定义参数的CLI命令,利用该漏洞以root权限在底层Linux shell上执行命令。

<*来源:vendor
  
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-cmdinj
*>

建议:
厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20180328-cmdinj)以及相应补丁:
cisco-sa-20180328-cmdinj:Cisco IOS XE Software CLI Command Injection Vulnerabilities
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-cmdinj

浏览次数:1619
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障