首页 -> 安全研究

安全研究

安全漏洞
DedeCMS 任意代码执行安全漏洞(CVE-2018-16784)

发布日期:2018-09-25
更新日期:2018-09-26

受影响系统:
dedecms dedecms 5.7 SP2
描述:
CVE(CAN) ID: CVE-2018-16784

DedeCMS是一套基于PHP的网站内容管理系统(CMS)。

DedeCMS 5.7 SP2版本中存在XML注入安全漏洞,攻击者可借助<file type='file' name='../字符串,利用此漏洞远程执行任意代码。

<*来源:vendor
  *>

建议:
厂商补丁:

dedecms
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.dedecms.com/products/dedecms/

https://github.com/ky-j/dedecms/issues/3

浏览次数:1944
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障