首页 -> 安全研究

安全研究

安全漏洞
Adobe Acrobat和Reader 任意代码执行漏洞(CVE-2018-12848)

发布日期:2018-09-21
更新日期:2018-09-25

受影响系统:
Adobe Reader DC <= 2018.011.20058
Adobe Reader DC <= 2017.011.30099
Adobe Reader DC <= 2015.006.30448
Adobe Acrobat DC <= 2018.011.20038
Adobe Acrobat DC <= 2017.011.30099
Adobe Acrobat DC <= 2015.006.30448
描述:
BUGTRAQ  ID: 105358
CVE(CAN) ID: CVE-2018-12848

Adobe Acrobat是一套PDF文件编辑和转换工具,Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader中存在越界写漏洞。远程攻击者可利用该漏洞可执行任意代码。

<*来源:Cybellum Technologies LTD
        Omri Herscovici
  
  链接:https://helpx.adobe.com/security/products/acrobat/apsb18-34.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb18-34)以及相应补丁:
apsb18-34:Security bulletin for Adobe Acrobat and Reader
链接:https://helpx.adobe.com/security/products/acrobat/apsb18-34.html

浏览次数:1512
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障