首页 -> 安全研究

安全研究

安全漏洞
Tenda AC9和AC10 操作系统命令注入漏洞(CVE-2018-16334)

发布日期:2018-09-03
更新日期:2018-09-05

受影响系统:
tenda AC9 15.03.05.19(6318)_CN
tenda AC10 15.03.06.23_CN
描述:
CVE(CAN) ID: CVE-2018-16334

Tenda AC9是一款无线路由器产品。

Tenda AC9 15.03.05.19(6318)_CN版本和AC10 15.03.06.23_CN版本及之前版本,POST请求中的‘mcc’参数直接用于了doSystemCmd函数调用,可造成操作系统命令注入,远程攻击者可利用该漏洞执行代码。

<*来源:vendor
  *>

建议:
厂商补丁:

tenda
-----
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.tenda.cn/

参考:
https://github.com/zsjevilhex/iot/blob/master/route/tenda/tenda-04/tenda.md

浏览次数:462
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障