首页 -> 安全研究

安全研究

安全漏洞
Foxit Reader 任意代码执行安全漏洞(CVE-2018-14317)

发布日期:2018-08-31
更新日期:2018-09-03

受影响系统:
Foxit Reader 9.1.0.5096
描述:
CVE(CAN) ID: CVE-2018-14317

Foxit Reader是一款PDF文档阅读器。

Foxit Reader 9.1.0.5096版本,在PDF文件的处理存在类型混淆漏洞,该漏洞源于程序没有正确的验证用户提交的数据。远程攻击者可借助恶意的页面或文件,利用该漏洞在当前进程的上下文中执行任意代码。

<*来源:vendor
  *>

建议:
厂商补丁:

Foxit
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.foxitsoftware.com/support/security-bulletins.php

浏览次数:237
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障