首页 -> 安全研究

安全研究

安全漏洞
ASUS DSL-N12E_C1 远程命令执行漏洞(CVE-2018-15887)

发布日期:2018-08-27
更新日期:2018-08-29

受影响系统:
Asus DSL-N12E_C1 1.1.2.3_345
描述:
CVE(CAN) ID: CVE-2018-15887

ASUS DSL-N12E_C1是一款无线路由器产品。

ASUS DSL-N12E_C1 1.1.2.3_345版本,Main_Analysis_Content.asp文件存在远程命令执行漏洞。远程攻击者可借助服务参数利用该漏洞执行任意操作系统命令。

<*来源:vendor
  *>

建议:
厂商补丁:

Asus
----
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://asus.com

参考:
https://fakhrizulkifli.github.io/CVE-2018-15887.html

浏览次数:1212
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障