首页 -> 安全研究

安全研究

安全漏洞
Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-12799)

发布日期:2018-08-16
更新日期:2018-08-27

受影响系统:
Adobe Acrobat Reader DC <= 2018.011.20055
Adobe Acrobat Reader DC <= 2015.006.30434
Adobe Acrobat DC <= 2018.011.20055
Adobe Acrobat DC <= 2015.006.30434
Adobe Acrobat 2017 <= 2017.011.30096
Adobe Acrobat Reader 2017 <= 2017.011.30096
描述:
BUGTRAQ  ID: 105069
CVE(CAN) ID: CVE-2018-12799

Adobe Acrobat是一套PDF文件编辑和转换工具,Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader中存在安全漏洞。远程攻击者可利用该漏洞在当前用户的上下文中执行任意代码。

<*来源:Abdul Aziz Hariri
  
  链接:https://helpx.adobe.com/security/products/acrobat/apsb18-29.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB18-29)以及相应补丁:
APSB18-29:Security Bulletin for Adobe Acrobat and Reader | APSB18-29
链接:https://helpx.adobe.com/security/products/acrobat/apsb18-29.html

浏览次数:1102
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障