首页 -> 安全研究

安全研究

安全漏洞
Citrix XenServer 路径遍历漏洞(CVE-2018-14007)

发布日期:2018-08-16
更新日期:2018-08-17

受影响系统:
Citrix XenServer >= 7.1
描述:
CVE(CAN) ID: CVE-2018-14007

Citrix XenServer是一套用于管理云、服务器和桌面虚拟基础架构的开源虚拟化平台。该平台可通过一个直观的界面提供虚拟机监控、管理和维护等功能。

Citrix XenServer 7.1及之后版本中存在目录遍历漏洞。攻击者可通过访问管理网络利用该漏洞读取dom0文件系统中的任意文件,进而获取完整的管理员访问权限。

<*来源:vendor
  *>

建议:
厂商补丁:

Citrix
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.citrix.com/article/CTX236548
http://xenbits.xen.org/xsa/advisory-271.html

浏览次数:3189
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障