首页 -> 安全研究

安全研究

安全漏洞
WordPress 任意文件上传漏洞(CVE-2018-14028)

发布日期:2018-08-14
更新日期:2018-08-15

受影响系统:
WordPress WordPress 4.9.7
描述:
BUGTRAQ  ID: 105060
CVE(CAN) ID: CVE-2018-14028

WordPress是一套使用PHP语言开发的博客平台。

WordPress 4.9.7版本中存在安全漏洞,该漏洞源于程序没有检测通过admin区域上传的插件是否为ZIP文件。攻击者可利用该漏洞上传并执行PHP文件。

<*来源:Vinicius Henrique Marangoni
  *>

建议:
厂商补丁:

WordPress
---------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://wordpress.org/

参考:
来源:core.trac.wordpress.org

链接:https://core.trac.wordpress.org/ticket/44710



来源:github.com

链接:https://github.com/rastating/wordpress-exploit-framework/pull/52



来源:rastating.github.io

链接:https://rastating.github.io/unrestricted-file-upload-via-plugin-uploader-in-wordpress/

浏览次数:1335
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障