首页 -> 安全研究

安全研究

安全漏洞
NetEx HyperIP 6.1.0 Post-Auth 远程命令执行漏洞

发布日期:2018-02-11
更新日期:2018-02-11

受影响系统:
NetEx HyperIP 6.1.0
不受影响系统:
NetEx HyperIP 6.1.1
描述:
HyperIP是广域网优化虚拟设备。通过部署HyperIP可以进行数据的复制、备份、恢复和数据中心迁移。

HyperIP在实现上存在远程命令执行漏洞,该漏洞原理为通过HTTP/HTTPS在发送Post-Auth时,设置set_val参数为畸形构造参数,可以导致远程命令执行。攻击者可以利用此漏洞远程执行命令或者有可能获取服务器的控制权。

<*来源:vendor
  *>

建议:
厂商补丁:

NetEx
-----
鉴于目前网络上已经存在可利用的概念性验证代码,同时NetEx官方已经发布了最新版本,修复了上述漏洞,受影响的用户请尽快更新升级进行防护。
下载连接:
http://www.netex.com/hyperip

浏览次数:1491
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障