首页 -> 安全研究

安全研究

安全漏洞
Adobe Flash Player释放后重利用远程代码执行漏洞(CVE-2018-4877)

发布日期:2018-01-26
更新日期:2018-02-10

受影响系统:
Adobe Flash Player < 28.0.0.161
描述:
BUGTRAQ  ID: 102930
CVE(CAN) ID: CVE-2018-4877

Flash Player是多媒体程序播放器。

Adobe Flash Player 28.0.0.161之前版本在实现上存在释放后重利用安全漏洞,此漏洞源于Primetime SDK内的悬挂指针,成功利用后可导致任意代码执行。

<*来源:bo13oy
  
  链接:https://helpx.adobe.com/security/products/flash-player/apsb18-03.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb18-03.html)以及相应补丁:
apsb18-03.html:Security updates available for Flash Player | APSB18-03
链接:https://helpx.adobe.com/security/products/flash-player/apsb18-03.html

浏览次数:496
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障