首页 -> 安全研究

安全研究

安全漏洞
IBM Doors Web Access跨站脚本漏洞(CVE-2017-1563)

发布日期:2018-01-26
更新日期:2018-02-10

受影响系统:
IBM Doors Web Access 9.6
IBM Doors Web Access 9.5
描述:
BUGTRAQ  ID: 102862
CVE(CAN) ID: CVE-2017-1563

IBM Rational DOORS Web Access 可提供基于Web 的访问,以创建、复审、编辑和讨论IBM Rational DOORS 数据库中所保存的需求。

IBM Doors Web Access 9.5、9.6版本在实现上存在跨站脚本安全漏洞,可使经身份验证的用户在Web UI中嵌入任意JavaScript代码,导致信息泄露。

<*来源:vendor
  *>

建议:
厂商补丁:

IBM
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.ibm.com/
http://www-01.ibm.com/support/docview.wss?uid=swg22012789

浏览次数:836
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障