首页 -> 安全研究

安全研究

安全漏洞
OpenSSH auth_password函数拒绝服务漏洞(CVE-2016-6515)

发布日期:2016-08-07
更新日期:2016-08-08

受影响系统:
OpenSSH OpenSSH < 7.3
描述:
CVE(CAN) ID: CVE-2016-6515

OpenSSH是SSH协议的开源实现。

OpenSSH 7.3之前版本,sshd/auth-passwd.c/auth_password函数未限制密码验证中的密码长度,远程攻击者通过较长的字符串,利用此漏洞可造成拒绝服务。

<*来源:vendor
  *>

建议:
厂商补丁:

OpenSSH
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://openwall.com/lists/oss-security/2016/08/01/2

https://github.com/openssh/openssh-portable/commit/fcd135c9df440bcd2d5870405ad3311743d78d97

浏览次数:4696
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障