首页 -> 安全研究

安全研究

安全漏洞
OpenSSH ssh_packet_read_poll2函数拒绝服务漏洞(CVE-2016-1907)

发布日期:2016-01-18
更新日期:2016-01-19

受影响系统:
OpenSSH OpenSSH 〈 7.1p2
描述:
CVE(CAN) ID: CVE-2016-1907

OpenSSH是SSH协议的开源实现。

OpenSSH 7.1p2之前版本,packet.c内的函数ssh_packet_read_poll2存在安全漏洞。通过构造的网络流量,远程攻击者利用此漏洞可造成拒绝服务(越界读及应用崩溃)。

<*来源:OpenSSH
  *>

建议:
厂商补丁:

OpenSSH
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.openssh.com/txt/release-7.1p2

https://anongit.mindrot.org/openssh.git/commit/?id=2fecfd486bdba9f51b3a789277bb0733ca36e1c0

浏览次数:2800
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障