首页 -> 安全研究

安全研究

安全漏洞
OpenSSH roaming_common.c堆缓冲区溢出漏洞(CVE-2016-0778)

发布日期:2016-01-14
更新日期:2016-01-15

受影响系统:
OpenSSH OpenSSH 7.x〈= 7.1p2
OpenSSH OpenSSH 6.x
OpenSSH OpenSSH 5.x
描述:
CVE(CAN) ID: CVE-2016-0778

OpenSSH是SSH协议的开源实现。

OpenSSH 5.x, 6.x, 7.1p2之前的7.x版本,启用了某些代理及转发选项后,roaming_common.c内的函数roaming_read及roaming_write未正确保留连接文件描述符,这可使远程服务器造成拒绝服务(堆缓冲区溢出)。

<*来源:OpenSSH
  *>

建议:
厂商补丁:

OpenSSH
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.openssh.com/txt/release-7.1p2

浏览次数:4020
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障