首页 -> 安全研究

安全研究

安全漏洞
Dell EqualLogic PS6110X目录穿越漏洞

发布日期:2013-02-19
更新日期:2013-04-16

受影响系统:
Dell EqualLogic PS6110X
描述:
BUGTRAQ  ID: 59066

Dell EqualLogic PS6110X 10GbE iSCSI 阵列集高性能和高容量于一身,为企业数据中心提供了一种经济性的存储解决方案。

EqualLogic PS6110X Firmware 6.0.0-6.0.3存在目录穿越漏洞。未经身份验证的远程攻击者可利用此漏洞遍历Web root,检索任意系统文件。

<*来源:Evan Sylvester
  
  链接:http://seclists.org/fulldisclosure/2013/Apr/15
*>

建议:
厂商补丁:

Dell
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.equallogic.com/secure/login.aspx

浏览次数:4003
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障