首页 -> 安全研究

安全研究

安全漏洞
Cisco Jabber Extensible Communications Platform拒绝服务漏洞

发布日期:2013-04-11
更新日期:2013-04-15

受影响系统:
Cisco Jabber Extensible Communications Platform 8.x
描述:
BUGTRAQ  ID: 59039
CVE(CAN) ID: CVE-2013-1187

Cisco Jabber Extensible Communications Platform是美国联邦政府的现场和通讯平台,具有高度可编程性。

Cisco Jabber Extensible Communications Platform (Jabber XCP)的Connection Manager组件对登录数据没有正确检查,存在安全漏洞,未经身份验证的远程攻击者通过发送损坏的登录报文流,利用此漏洞使登录连接管理员服务崩溃。

<*来源:vendor
  
  链接:http://secunia.com/advisories/52927/
        http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-1187
*>

建议:
厂商补丁:

Cisco
-----
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.cisco.com/en/US/products/ps10969/index.html

浏览次数:4128
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障