首页 -> 安全研究

安全研究

安全漏洞
Splunk Web 跨站脚本漏洞

发布日期:2013-04-11
更新日期:2013-04-12

受影响系统:
Splunk Splunk 4.3.0-4.3.5
描述:
CVE(CAN) ID: CVE-2013-2766

Splunk是一个运行于Unix环境下的日志分析软件。

Splunk 4.3.0-4.3.5版本,Splunk Web内存在跨站脚本漏洞,远程攻击者可利用此漏洞注入任意Web脚本或HTML。

<*来源:vendor
  
  链接:http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2766
*>

建议:
厂商补丁:

Splunk
------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.splunk.com/

浏览次数:4112
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障