首页 -> 安全研究

安全研究

安全漏洞
WordPress Traffic Analyzer插件'aoid'参数跨站脚本漏洞

发布日期:2013-04-09
更新日期:2013-04-10

受影响系统:
WordPress Traffic Analyzer
描述:
BUGTRAQ  ID: 58948
CVE(CAN) ID: CVE-2013-3526

WordPress Traffic Analyzer插件是站点流量分析工具。

WordPress Traffic Analyzer插件在实现上存在安全漏洞,攻击者可利用此漏洞在受影响站点用户浏览器中执行任意脚本代码。

<*来源:Beni_Vanda
  
  链接:http://www.securelist.com/en/advisories/52929
*>

测试方法:

警 告

以下程序(方法)可能带有攻击性,仅供安全研究与教学之用。使用者风险自负!

http://www.example.com/wp-content/plugins/trafficanalyzer/js/ta_loaded.js.php?aoid=[Xss]

建议:
厂商补丁:

WordPress
---------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://wordpress.org/extend/plugins/trafficanalyzer/

浏览次数:4800
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障