首页 -> 安全研究

安全研究

安全漏洞
Adobe Shockwave Player 多个漏洞(APSB13-12)

发布日期:2013-04-09
更新日期:2013-04-10

受影响系统:
Adobe Shockwave Player < 12.0.0.112
描述:
BUGTRAQ  ID: 58971
CVE(CAN) ID: CVE-2013-1383,CVE-2013-1384,CVE-2013-1385,CVE-2013-1386

Adobe Shockwave Player是播放使用Macromedia和Adobe Director制作的网页内容的软件。

Adobe Shockwave Player 12.0.2.122之前版本存在缓冲区溢出漏洞、内存破坏漏洞、信息泄露漏洞,攻击者可利用此漏洞执行任意代码。

<*来源:Honggang Ren
        Aaron Portnoy
  
  链接:http://www.adobe.com/support/security/bulletins/apsb13-12.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb13-12)以及相应补丁:
apsb13-12:Security update available for Adobe Shockwave Player
链接:http://www.adobe.com/support/security/bulletins/apsb13-12.html

浏览次数:3866
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障