首页 -> 安全研究

安全研究

安全漏洞
Adobe Flash Player和AIR远程整数溢出漏洞(CVE-2013-2555)

发布日期:2013-04-09
更新日期:2013-04-10

受影响系统:
Adobe Flash Player 11.x
Adobe AIR 3.x
描述:
BUGTRAQ  ID: 58952
CVE(CAN) ID: CVE-2013-2555

Adobe Flash Player是一个集成的多媒体播放器。AIR是针对网络与桌面应用的结合所开发出来的技术,可以不必经由浏览器而对网络上的云端程式做控制。

Adobe Flash Player存在整数溢出安全漏洞,此漏洞可导致远程代码执行。

<*来源:Mateusz Jurczyk
        Gynvael Coldwind
        Fermin Serna
  
  链接:http://secunia.com/advisories/52931/
        http://www.adobe.com/support/security/bulletins/apsb13-11.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb13-11)以及相应补丁:
apsb13-11:Security updates available for Adobe Flash Player
链接:http://www.adobe.com/support/security/bulletins/apsb13-11.html

浏览次数:4134
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障