首页 -> 安全研究

安全研究

安全漏洞
Netsweeper WebAdmin门户accountmgr/adminupdate.php跨站请求伪造漏洞

发布日期:2012-07-09
更新日期:2012-07-09

受影响系统:
Netsweeper netsweeper < 3.0.6
描述:
CVE ID: CVE-2012-2447

NetSweeper是Web内容过滤、Web威胁管理解决方案厂商。

Netsweeper中WebAdmin Portal内的accountmgr/adminupdate.php存在CSRF漏洞,远程攻击者可通过add操作,劫持管理员身份验证。

<*来源:Jacob Holcomb
  
  链接:http://www.kb.cert.org/vuls/id/763795
*>

建议:
厂商补丁:

Netsweeper
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://netsweeper.com/

浏览次数:2413
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障