首页 -> 安全研究

安全研究

安全漏洞
"glibc"库"locale/programs/locale.c"本地权限提升漏洞

发布日期:2011-04-04
更新日期:2011-06-21

受影响系统:
GNU glibc 2.x
不受影响系统:
GNU glibc 2.13
描述:
BUGTRAQ  ID: 47370
CVE ID: CVE-2011-1095

glibc是绝大多数Linux操作系统中C库的实现。

glibc在locale/programs/locale.c的实现上存在本地权限提升漏洞,本地攻击者可利用此漏洞以超级用户权限执行任意代码,造成完全控制受影响计算机。

<*来源:Harald van Dijk
  *>

建议:
厂商补丁:

GNU
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.gnu.org

浏览次数:1871
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障