首页 -> 安全研究

安全研究

安全漏洞
Adobe Reader及Acrobat堆缓冲区溢出漏洞(CVE-2014-0561)

发布日期:2014-09-16
更新日期:2014-09-18

受影响系统:
Adobe Reader 11.x
Adobe Reader 10.x
描述:
BUGTRAQ  ID: 69821
CVE(CAN) ID: CVE-2014-0561

Adobe Reader(也被称为Acrobat Reader)是美国Adobe公司开发的一款优秀的PDF文档阅读软件。Acrobat是1993年推出针对企业、技术人员和创意专业人士的系列产品,使智能文档的传送和协作更为灵活、可靠和安全。

Adobe Reader 11.0.09之前版本、Adobe Reader 10.1.12之前版本、Adobe Acrobat 11.0.09之前版本、Adobe Acrobat  10.1.12之前版本在实现上存在堆溢出漏洞,成功利用后可导致代码执行。

<*来源:Tom Ferris (tommy@security-protocols.com
  
  链接:http://helpx.adobe.com/security/products/reader/apsb14-20.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb14-20)以及相应补丁:
apsb14-20:Security Updates available for Adobe Reader and Acrobat
链接:http://helpx.adobe.com/security/products/reader/apsb14-20.html

补丁下载:
http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows
http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Macintosh

浏览次数:7108
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障