首页 -> 安全研究

安全研究

安全漏洞
Apache Tomcat任意文件上传漏洞(CVE-2013-4444)

发布日期:2014-09-10
更新日期:2014-09-11

受影响系统:
Apache Group Tomcat 7.0.0 - 7.0.39
Apache Group Tomcat
不受影响系统:
Apache Group Tomcat >= 7.0.40
描述:
BUGTRAQ  ID: 69728
CVE(CAN) ID: CVE-2013-4444

Apache Tomcat是一个流行的开源JSP应用服务器程序。

Tomcat 7.0.0-7.0.39版本在某些涉及到废弃java.io.File代码和自定义JMX配置情况下,允许攻击者上传恶意JSP到Tomcat服务器,并触发执行这些JSP代码。

<*来源:Pierre Ernst
  *>

建议:
厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://jakarta.apache.org/tomcat/index.html

http://tomcat.apache.org/security-7.html

参考:
http://www.securityfocus.com/archive/1/533399

浏览次数:11828
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障